<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">

<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<title>Timestamped Notes | BSD Now 290 | Jupiter Broadcasting</title>

<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<link rel="alternate" type="application/rss+xml" title="Jupiter Broadcasting RSS Feed" href="https://www.jupiterbroadcasting.com/feed/" />
<link rel="pingback" href="https://www.jupiterbroadcasting.com/xmlrpc.php" />

<meta property="og:image" content="https://www.jupiterbroadcasting.com/wp-content/uploads/2019/03/bsd-0290.png"/>
<link rel="image_src" href="https://www.jupiterbroadcasting.com/wp-content/uploads/2019/03/bsd-0290.png"/>
<link rel="shortcut icon" href="https://www.jupiterbroadcasting.com/wp-content/themes/jb2014/favicon.ico" type="image/x-icon">
<link rel="icon" href="https://www.jupiterbroadcasting.com/wp-content/themes/jb2014/favicon.ico" type="image/x-icon">

<!-- All in One SEO Pack 2.10.1 by Michael Torbert of Semper Fi Web Design[292,383] -->
<link rel="author" href="https://plus.google.com/b/105226975130718072838/+JupiterBroadcasting/posts" />
<meta name="description"  content="FreeBSD on Cavium ThunderX, looking at NetBSD as an OpenBSD user, taking time-stamped notes in vim, OpenBSD 6.5 has been tagged, FreeBSD and NetBSD in GSoC 2019, SecBSD: an UNIX-like OS for Hackers, and more." />

<meta name="keywords"  content="freebsd,openbsd,netbsd,dragonflybsd,trueos,trident,hardenedbsd,tutorial,howto,guide,bsd,interview,bsd now,featured,video" />

<link rel="canonical" href="https://www.jupiterbroadcasting.com/129916/timestamped-notes-bsd-now-290/" />
			<script type="text/javascript" >
				window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
				ga('create', 'UA-1721760-1', 'auto');
				// Plugins
				
				ga('send', 'pageview');
			</script>
			<script async src="https://www.google-analytics.com/analytics.js"></script>
			<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//vjs.zencdn.net' />
<link rel='dns-prefetch' href='//code.jquery.com' />
<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//www.radiojar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.jupiterbroadcasting.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.0.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='video-js-css-css'  href='//vjs.zencdn.net/4.12/video-js.css' type='text/css' media='all' />
<link rel='stylesheet' id='video-quality-selector-css-css'  href='https://www.jupiterbroadcasting.com/wp-content/themes/jb2014/video-quality-selector.css' type='text/css' media='all' />
<link rel='stylesheet' id='ayvpp-style-css'  href='https://www.jupiterbroadcasting.com/wp-content/plugins//automatic-video-posts/css/style.css?ver=4.0' type='text/css' media='all' />
<link rel='stylesheet' id='radiojar-css'  href='//www.radiojar.com/wrappers/api-plugins/v1/css/player.css?ver=5.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='//netdna.bootstrapcdn.com/bootstrap/3.3.7/css/bootstrap.min.css' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Ubuntu:400,700' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.jupiterbroadcasting.com/wp-content/themes/jb2014/bower_components/font-awesome/css/font-awesome.min.css?ver=2018071802' type='text/css' media='all' />
<link rel='stylesheet' id='default-css'  href='https://www.jupiterbroadcasting.com/wp-content/themes/jb2014/style.css?ver=2018071802' type='text/css' media='all' />
<link rel='stylesheet' id='amazon-link-style-css'  href='https://www.jupiterbroadcasting.com/wp-content/plugins/amazon-link/Amazon.css?ver=3.2.9' type='text/css' media='all' />
<script type='text/javascript' src='//vjs.zencdn.net/4.12/video.js'></script>
<script type='text/javascript' src='https://www.jupiterbroadcasting.com/wp-content/themes/jb2014/scripts/video-quality-selector.js'></script>
<script type='text/javascript' src='https://www.jupiterbroadcasting.com/wp-content/themes/jb2014/scripts/videojs-seek.min.js'></script>
<script type='text/javascript' src='//code.jquery.com/jquery-3.2.1.min.js'></script>
<script type='text/javascript' src='//netdna.bootstrapcdn.com/bootstrap/3.3.7/js/bootstrap.min.js'></script>
<script type='text/javascript' src='https://www.jupiterbroadcasting.com/wp-content/themes/jb2014/scripts/smooth.js?ver=2018071802'></script>
<script type='text/javascript' src='https://www.jupiterbroadcasting.com/wp-content/themes/jb2014/scripts/layers.js?ver=2018071802'></script>
<script type='text/javascript' src='https://www.jupiterbroadcasting.com/wp-content/themes/jb2014/scripts/motionpack.js?ver=2018071802'></script>
<link rel='https://api.w.org/' href='https://www.jupiterbroadcasting.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.jupiterbroadcasting.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.jupiterbroadcasting.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Linux Gaming Report and Purism Librem 15 | Choose Linux 5' href='https://www.jupiterbroadcasting.com/129936/linux-gaming-report-and-purism-librem-15-choose-linux-5/' />
<meta name="generator" content="WordPress 5.0.4" />
<link rel='shortlink' href='https://www.jupiterbroadcasting.com/?p=129916' />
<link rel="alternate" type="application/json+oembed" href="https://www.jupiterbroadcasting.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.jupiterbroadcasting.com%2F129916%2Ftimestamped-notes-bsd-now-290%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.jupiterbroadcasting.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.jupiterbroadcasting.com%2F129916%2Ftimestamped-notes-bsd-now-290%2F&#038;format=xml" />
<!-- WALL= --><script type="text/javascript">
function limitChars(textid, limit, infodiv)
{
	var text = jQuery('#'+textid).val();	
	var textlength = text.length;
	if(textlength > limit)
	{
		jQuery('#' + infodiv).html('You cannot write more then '+limit+' characters!');
		jQuery('#'+textid).val(text.substr(0,limit));
		return false;
	}
	else
	{
		jQuery('#' + infodiv).html('You have '+ (limit - textlength) +' characters left.');
		return true;
	}
}
function displayVals() {
      var t3 = jQuery("#t3").val();
      var amount = jQuery("#amount").val();
      if(t3 != 0){
	    jQuery('#a3').val(amount);
	    jQuery('#p3').val(1);
		jQuery('#cmd').val('_xclick-subscriptions')
	  }else{
	  	jQuery('#a3').val(0);
	  	jQuery('#p3').val(0);
	  	jQuery('#cmd').val('_donations');
	  }
	  if( !t3 ) jQuery('#cmd').val('_donations');
	  
}

jQuery(function(){
 	jQuery('#donor_comment').keyup(function(){
 		limitChars('donor_comment', 199, 'charinfo');
 	})

 	jQuery("#amount").change(displayVals);
 	jQuery("#t3").change(displayVals);
 	displayVals();
 	
 	var WallOps1 = '<p class="show_onwall" id="wallops"><input type="hidden" name="item_number" value="0:0" /></p>';
 	var WallOps2 = '<p class="show_onwall" id="wallops"><label for="show_onwall">Show on Wall:</label><br /><select name="item_number"><option value="1:0">Donation Amount, User Details &amp; Comments</option><option value="2:0" selected="selected">User Details &amp; Comments Only</option></select></p>';

 	if( jQuery('#recognize').is(':checked') == false){ 
 		jQuery('#wallinfo').hide();
 		jQuery("#wallops").html(WallOps1);
 	}
 	
 	jQuery("#recognize").click(function(){
 		jQuery("#wallinfo").toggle('slow');
 		if(jQuery('#wallops input').val() == '0:0'){ 
 			jQuery("#wallops").html(WallOps2);
 		}else{
 			jQuery("#wallops").html(WallOps1);
 		}
 	})
 	
		
});

</script>
        	
	<!-- Woopra code starts here -->
	<script>
		(function(){
		var t,i,e,n=window,o=document,a=arguments,s="script",r=["config","track","identify","visit","push","call"],c=function(){var t,i=this;for(i._e=[],t=0;r.length>t;t++)(function(t){i[t]=function(){return i._e.push([t].concat(Array.prototype.slice.call(arguments,0))),i}})(r[t])};for(n._w=n._w||{},t=0;a.length>t;t++)n._w[a[t]]=n[a[t]]=n[a[t]]||new c;i=o.createElement(s),i.async=1,i.src="//static.woopra.com/js/w.js",e=o.getElementsByTagName(s)[0],e.parentNode.insertBefore(i,e)
		})("woopra");
		woopra.config({"app":"wordpress","download_tracking":false,"outgoing_tracking":false,"hide_campaign":false});
		woopra.track();
	</script>
	<!-- Woopra code ends here -->
	
<link rel="amphtml" href="https://www.jupiterbroadcasting.com/129916/timestamped-notes-bsd-now-290/amp/"></head>
<body class="post-template-default single single-post postid-129916 single-format-standard">

	<div id="header">

		<div id="logo" class='hidden-md hidden-lg'>
			<div class="wrapper">
				<a href="https://www.jupiterbroadcasting.com/" title="Jupiter Broadcasting"><img src="https://www.jupiterbroadcasting.com/wp-content/themes/jb2014/images/logo.png" alt="Jupiter Broadcasting" /></a>
			</div>
		</div>

		<div class="container">

			<nav class='navbar navbar-default' role="navigation">

				<div class="navbar-header">
					<button type='button' class='navbar-toggle' data-toggle='collapse' data-target='#main-menu'>
						<span class="sr-only">Toggle navigation</span>
						<span class="icon-bar"></span>
						<span class="icon-bar"></span>
						<span class="icon-bar"></span>
					</button>
				</div>

				
				<div id="main-menu" class="collapse navbar-collapse"><ul id="menu-main-menu" class="nav navbar-nav"><li id="menu-item-34721" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-34721"><a title="Home" href="http://www.jupiterbroadcasting.com">Home</a></li>
<li id="menu-item-34726" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-34726 dropdown"><a title="Shows" href="#" data-toggle="dropdown" class="dropdown-toggle">Shows <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-42722" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-42722"><a title="BSD Now" href="https://www.jupiterbroadcasting.com/show/bsdnow/">BSD Now</a></li>
	<li id="menu-item-129131" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-129131"><a title="Choose Linux" href="https://www.jupiterbroadcasting.com/show/choose/">Choose Linux</a></li>
	<li id="menu-item-34741" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34741"><a title="Coder Radio" href="https://www.jupiterbroadcasting.com/show/coderradio/">Coder Radio</a></li>
	<li id="menu-item-114676" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114676"><a title="Linux Action News" href="https://www.jupiterbroadcasting.com/show/linux-action-news/">Linux Action News</a></li>
	<li id="menu-item-41942" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41942"><a title="LINUX Unplugged" href="https://www.jupiterbroadcasting.com/show/linuxun/">LINUX Unplugged</a></li>
	<li id="menu-item-34781" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34781"><a title="TechSNAP" href="https://www.jupiterbroadcasting.com/show/techsnap/">TechSNAP</a></li>
	<li id="menu-item-102376" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102376"><a title="User Error" href="https://www.jupiterbroadcasting.com/show/error/">User Error</a></li>
</ul>
</li>
<li id="menu-item-34796" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34796"><a title="LIVE!" href="https://www.jupiterbroadcasting.com/watch-us-live/">LIVE!</a></li>
<li id="menu-item-34801" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34801"><a title="Calendar" href="https://www.jupiterbroadcasting.com/release-calendar/">Calendar</a></li>
<li id="menu-item-115491" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-115491"><a title="Hosts" href="/hosts/">Hosts</a></li>
<li id="menu-item-49972" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-49972 dropdown"><a title="Archive" href="#" data-toggle="dropdown" class="dropdown-toggle">Archive <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-113496" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113496"><a title="Ask Noah" href="https://www.jupiterbroadcasting.com/show/asknoah/">Ask Noah</a></li>
	<li id="menu-item-49982" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49982"><a title="Beer is Tasty" href="https://www.jupiterbroadcasting.com/show/beeristasty/">Beer is Tasty</a></li>
	<li id="menu-item-49997" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49997"><a title="Computer Action Show" href="https://www.jupiterbroadcasting.com/show/cas/">Computer Action Show</a></li>
	<li id="menu-item-34746" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34746"><a title="FauxShow" href="https://www.jupiterbroadcasting.com/show/fauxshow/">FauxShow</a></li>
	<li id="menu-item-59332" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59332"><a title="HowTo Linux" href="https://www.jupiterbroadcasting.com/show/h2l/">HowTo Linux</a></li>
	<li id="menu-item-50007" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50007"><a title="IN DEPTH LOOK" href="https://www.jupiterbroadcasting.com/show/indepthlook/">IN DEPTH LOOK</a></li>
	<li id="menu-item-50037" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50037"><a title="Joint Failures" href="https://www.jupiterbroadcasting.com/show/jointfailures/">Joint Failures</a></li>
	<li id="menu-item-50012" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50012"><a title="Jupiter@Nite" href="https://www.jupiterbroadcasting.com/show/nite/">Jupiter@Nite</a></li>
	<li id="menu-item-50042" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50042"><a title="Legend of the Stoned Owl" href="https://www.jupiterbroadcasting.com/show/legend-of-the-stoned-owl/">Legend of the Stoned Owl</a></li>
	<li id="menu-item-34766" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34766"><a title="Linux Action Show" href="https://www.jupiterbroadcasting.com/show/linuxactionshow/">Linux Action Show</a></li>
	<li id="menu-item-50017" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50017"><a title="MMOrgue" href="https://www.jupiterbroadcasting.com/show/mmorgue/">MMOrgue</a></li>
	<li id="menu-item-35751" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35751"><a title="Plan B" href="https://www.jupiterbroadcasting.com/show/planb/">Plan B</a></li>
	<li id="menu-item-88001" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88001"><a title="Rover Log" href="https://www.jupiterbroadcasting.com/show/rover-log/">Rover Log</a></li>
	<li id="menu-item-34771" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34771"><a title="SciByte" href="https://www.jupiterbroadcasting.com/show/scibyte/">SciByte</a></li>
	<li id="menu-item-50022" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50022"><a title="STOked" href="https://www.jupiterbroadcasting.com/show/stoked/">STOked</a></li>
	<li id="menu-item-58772" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58772"><a title="Tech Talk Today" href="https://www.jupiterbroadcasting.com/show/today/">Tech Talk Today</a></li>
	<li id="menu-item-50027" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50027"><a title="TORked" href="https://www.jupiterbroadcasting.com/show/torked/">TORked</a></li>
	<li id="menu-item-34786" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34786"><a title="Unfilter" href="https://www.jupiterbroadcasting.com/show/unfilter/">Unfilter</a></li>
	<li id="menu-item-71892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71892"><a title="Women&#039;s Tech Radio" href="https://www.jupiterbroadcasting.com/show/wtr/">Women&#8217;s Tech Radio</a></li>
</ul>
</li>
<li id="menu-item-34806" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34806"><a title="Contact" href="https://www.jupiterbroadcasting.com/contact/">Contact</a></li>
<li id="menu-item-48917" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48917"><a title="Forum" href="http://jupitercolony.com/">Forum</a></li>
<li id="menu-item-34826" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34826"><a title="Donate" href="https://www.jupiterbroadcasting.com/support-us/">Donate</a></li>
</ul></div>
				<form method="get" id="searchForm" action="https://www.jupiterbroadcasting.com/" class='navbar-form navbar-right hidden-sm'>
	<input placeholder="Search..." name="s" id="s" value="" />
	<input id="searchsubmit" type="image" src="https://www.jupiterbroadcasting.com/wp-content/themes/jb2014/images/search.png" alt="Submit" />
</form>

			</nav>

			
		</div>

	</div>

			
			<div id="thevideo">
				<div id="thevideoinside">
					<div id="videoembed" class='container'>
											<div class='video responsive-object-wrapper'><iframe width="560" height="315" src="https://www.youtube.com/embed/6pMlGlGsVzM" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div>										</div>
				</div>
			</div>

			<div id="content" class='container'>
				<div class='row'>
					<div id="contentleft" class='col-md-8 col-lg-9'>
						<div id="">
							<div id="videodets" class='clearfix'>
								<div id="postinfo">
									<h2><a href="https://www.jupiterbroadcasting.com/129916/timestamped-notes-bsd-now-290/" title="Timestamped Notes | BSD Now 290">Timestamped Notes | BSD Now 290</a></h2>
									<p class="itemlinks"></p>
									<p class="itemlinks">Posted on: <a href="https://www.jupiterbroadcasting.com/date/2019/03/21/">March 21, 2019</a></p>
									<p class="itemlinks">Posted in: <a href="https://www.jupiterbroadcasting.com/show/bsdnow/" rel="category tag">BSD Now</a>, <a href="https://www.jupiterbroadcasting.com/show/featured/" rel="category tag">Featured</a>, <a href="https://www.jupiterbroadcasting.com/show/video/" rel="category tag">Video</a></p>
									<p class="itemlinks"><a href="#comments" title="Comment on This Video">Comment on This Video</a></p>
									<p class="itemlinks"><a href="javascript:;" onmousedown="toggleSlide('sharearea');" title="Share this episode with others">Share This Video</a></p>

									<div id="sharearea" style="display:none; width:640px; float:left; height:100px; padding:0 0 10px 0; ">
									<div id="socialize">
										<div style="float: left; width:150px;">
											<ul style="list-style-type: none; line-height: 20px; padding-top: 5px;">
												<li><img src="https://www.jupiterbroadcasting.com/wp-content/themes/jb2014/images/share/delicious.gif" alt="del" /> <a href="http://del.icio.us/post?url=https://www.jupiterbroadcasting.com/129916/timestamped-notes-bsd-now-290/" target="_blank">del.icio.us</a></li>
												<li><img src="https://www.jupiterbroadcasting.com/wp-content/themes/jb2014/images/share/blinklist.gif" alt="blink" /> <a href="http://blinklist.com/index.php?Action=Blink/addblink.php&Url=https://www.jupiterbroadcasting.com/129916/timestamped-notes-bsd-now-290/" target="_blank">blinklist</a></li>
												<li><img src="https://www.jupiterbroadcasting.com/wp-content/themes/jb2014/images/share/digg.gif" alt="digg" /> <a href="http://digg.com/submit?url=https://www.jupiterbroadcasting.com/129916/timestamped-notes-bsd-now-290/" target="_blank">digg</a></li>
												<li><img src="https://www.jupiterbroadcasting.com/wp-content/themes/jb2014/images/share/facebook.gif" alt="face" /> <a href="http://www.facebook.com/share.php?u=https://www.jupiterbroadcasting.com/129916/timestamped-notes-bsd-now-290/" target="_blank">Facebook</a></li>
											</ul>
										</div>

										<div style="float: left; width:150px;">
											<ul style="list-style-type: none; line-height: 20px; padding-top: 5px;">
												<li><img src="https://www.jupiterbroadcasting.com/wp-content/themes/jb2014/images/share/furl.gif" alt="furl" /> <a href="http://furl.net/storeIt.jsp?u=&t=https://www.jupiterbroadcasting.com/129916/timestamped-notes-bsd-now-290/" target="_blank">Furl</a></li>
												<li><img src="https://www.jupiterbroadcasting.com/wp-content/themes/jb2014/images/share/magnolia.gif" alt="magnol" /> <a href="http://ma.gnolia.com/bookmarklet/add?url=https://www.jupiterbroadcasting.com/129916/timestamped-notes-bsd-now-290/" target="_blank">ma.gnolia</a></li>
												<li><img src="https://www.jupiterbroadcasting.com/wp-content/themes/jb2014/images/share/newsvine.gif" alt="newsv" /> <a href="http://www.newsvine.com/_wine/save?u=https://www.jupiterbroadcasting.com/129916/timestamped-notes-bsd-now-290/" target="_blank">Newsvine</a></li>
												<li><img src="https://www.jupiterbroadcasting.com/wp-content/themes/jb2014/images/share/pownce.gif" alt="pownce" /> <a href="http://pownce.com/send/link/?url=https://www.jupiterbroadcasting.com/129916/timestamped-notes-bsd-now-290/" target="_blank">Pownce</a></li>
											</ul>
										</div>

										<div style="float: left; width:150px;">
											<ul style="list-style-type: none; line-height: 20px; padding-top: 5px;">
												<li><img src="https://www.jupiterbroadcasting.com/wp-content/themes/jb2014/images/share/reddit.gif" alt="reddit" /> <a href="http://reddit.com/submit?url=https://www.jupiterbroadcasting.com/129916/timestamped-notes-bsd-now-290/" target="_blank">reddit</a></li>
												<li><img src="https://www.jupiterbroadcasting.com/wp-content/themes/jb2014/images/share/stumbleupon.gif" alt="stumble" /> <a href="http://www.stumbleupon.com/submit?url=https://www.jupiterbroadcasting.com/129916/timestamped-notes-bsd-now-290/" target="_blank">StumbleUpon</a></li>
												<li><img src="https://www.jupiterbroadcasting.com/wp-content/themes/jb2014/images/share/technorati.gif" alt="tech" /> <a href="http://www.technorati.com/faves?add=https://www.jupiterbroadcasting.com/129916/timestamped-notes-bsd-now-290/" target="_blank">Technorati</a></li>
												<li><img src="https://www.jupiterbroadcasting.com/wp-content/themes/jb2014/images/share/twitter.gif" alt="twit" /> <a href="http://twitthis.com/twit?url=https://www.jupiterbroadcasting.com/129916/timestamped-notes-bsd-now-290/" target="_blank">Twitter</a></li>
											</ul>
										</div>
									</div>
									</div>

									<p class="itemlinks"><a href="javascript:;" onmousedown="toggleSlide('embedarea');" title="Embed episode on your website">Embed This Video</a></p>

									<div id="embedarea" style="display:none; width:640px; float:left; height:100px; padding:0 0 10px 0;">
										<textarea name="thoughts" rows=4 style="border:1px solid #B8B8B8; width:642px; background:none; padding:5px; color:#565050; font-family:Arial, Helvetica, sans-serif; font-size: 12px; margin-top: 10px; overflow: hidden;"><div class='video responsive-object-wrapper'><iframe width="560" height="315" src="https://www.youtube.com/embed/6pMlGlGsVzM" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div></textarea>
									</div>
								</div>

								<div class="thumbnail">
																			<img width="300" height="178" src="https://www.jupiterbroadcasting.com/wp-content/uploads/2019/03/bsd-0290-300x178.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.jupiterbroadcasting.com/wp-content/uploads/2019/03/bsd-0290-300x178.png 300w, https://www.jupiterbroadcasting.com/wp-content/uploads/2019/03/bsd-0290-200x120.png 200w, https://www.jupiterbroadcasting.com/wp-content/uploads/2019/03/bsd-0290-768x455.png 768w, https://www.jupiterbroadcasting.com/wp-content/uploads/2019/03/bsd-0290.png 854w" sizes="(max-width: 300px) 100vw, 300px" />																	</div>
							</div>

															<div id="synopsis">
									<p>FreeBSD on Cavium ThunderX, looking at NetBSD as an OpenBSD user, taking time-stamped notes in vim, OpenBSD 6.5 has been tagged, FreeBSD and NetBSD in GSoC 2019, SecBSD: an UNIX-like OS for Hackers, and more.</p>
								</div>
							
							
															<div id="direct-downloads">
									<h3>Direct Download:</h3>
									<ul>
																																<li><a href="http://www.podtrac.com/pts/redirect.mp3/aphid.fireside.fm/d/1437767933/c91b88f1-e824-4815-bcb8-5227818d6010/75bc6dda-ec5d-45fe-adf3-2afde9a7f099.mp3">MP3 Audio</a></li>
																																<li><a href="http://www.podtrac.com/pts/redirect.mp4/201406.jb-dl.cdn.scaleengine.net/bsdnow/2019/bsd-0290.mp4">Video</a></li>
																																<li><a href="https://youtu.be/6pMlGlGsVzM">YouTube</a></li>
																			</ul>
								</div>
							
							<div id="postcontent">
								<h3><a href="https://www.bsdnow.tv/290">Show Notes/Links: https://www.bsdnow.tv/290</a></h3>
							</div>

							
															<h3>Question? Comments? <a href="/contact">Contact us here!</a></h3>
													</div>
					</div>

					<div id="contentright" class='col-md-4 col-lg-3'>
						<div id="sidebar">

	<div id="logo" class='visible-md visible-lg'>
	<a href="https://www.jupiterbroadcasting.com/" title="Jupiter Broadcasting"><img src="https://www.jupiterbroadcasting.com/wp-content/themes/jb2014/images/logo.png" alt="Jupiter Broadcasting" /></a>
</div>
		<div class="widget">
		<h3 class='widget-title'>Related Posts</h3>
		<div class="widget-body" id="ratingsblock">
			<ul><li><a href="https://www.jupiterbroadcasting.com/129376/bsd-strategy-bsd-now-285/" rel="bookmark" title="February 14, 2019">BSD Strategy | BSD Now 285</a></li>

<li><a href="https://www.jupiterbroadcasting.com/129806/microkernel-failure-bsd-now-289/" rel="bookmark" title="March 14, 2019">Microkernel Failure | BSD Now 289</a></li>

<li><a href="https://www.jupiterbroadcasting.com/129456/old-machine-revival-bsd-now-286/" rel="bookmark" title="February 21, 2019">Old Machine Revival | BSD Now 286</a></li>

<li><a href="https://www.jupiterbroadcasting.com/129686/turing-complete-sed-bsd-now-288/" rel="bookmark" title="March 7, 2019">Turing Complete Sed | BSD Now 288</a></li>

<li><a href="https://www.jupiterbroadcasting.com/129591/rc-d-in-netbsd-bsd-now-287/" rel="bookmark" title="February 28, 2019">rc.d in NetBSD | BSD Now 287</a></li>
</ul><!-- Similar Posts took 12164.653 ms -->		</div>
	</div>
	
	<div class="widget"><h3 class="widget-title">Show Feeds and Social Networks</h3><div class="widget-body"><div id="social-widget">

	<ul class='inline icons'>
		<li>
			<a target="_blank" href="http://ax.search.itunes.apple.com/WebObjects/MZSearch.woa/wa/search?entity=podcast&media=all&page=1&restrict=true&startIndex=0&term=Jupiter+Broadcasting" title="Subscribe in iTunes">
				<img src="https://www.jupiterbroadcasting.com/wp-content/themes/jb2014/images/blue-itunes.svg"/>
			</a>
		</li>
		<li>
			<a target="_blank" href="https://plus.google.com/105226975130718072838" title="Circle us on Google+">
				<img src="https://www.jupiterbroadcasting.com/wp-content/themes/jb2014/images/blue-google-plus.svg" />
			</a>
		</li>
		<li>
			<a target="_blank" href="http://www.facebook.com/pages/Jupiter-Broadcasting/156241429615" title="Join our Facebook Page">
				<img src="https://www.jupiterbroadcasting.com/wp-content/themes/jb2014/images/blue-facebook.svg" />
			</a>
		</li>
		<li>
			<a target="_blank" href="https://twitter.com/jupitersignal" title="Follow us on Twitter">
				<img src="https://www.jupiterbroadcasting.com/wp-content/themes/jb2014/images/blue-twitter.svg"/>
			</a>
		</li>
		<li>
			<a target="_blank" href="http://bit.ly/jbsubreddits" title="Contribute on Reddit">
				<img src="https://www.jupiterbroadcasting.com/wp-content/themes/jb2014/images/blue-reddit.svg"/>
			</a>
		</li>
		<li>
			<a target="_blank" href="https://instagram.com/jupiterbroadcasting/" title="Follow us on Instragram">
				<img src="https://www.jupiterbroadcasting.com/wp-content/themes/jb2014/images/blue-instagram.svg"/>
			</a>
		</li>
		<li>
			<a target="_blank" href="https://www.youtube.com/user/jupiterbroadcasting" title="Subscribe on Youtube">
				<img src="https://www.jupiterbroadcasting.com/wp-content/themes/jb2014/images/blue-youtube.svg"/>
			</a>
		</li>
	</ul>

	<script type="text/javascript">
		function go(e) {
			var destination = e.options[e.selectedIndex].value;
			// if (destination && destination != 0) location.href = destination;
			if (destination && destination != 0) window.open( destination, '_blank' );
		}
	</script>

	<div class="rss-container">
		<img class="rss-icon" src="https://www.jupiterbroadcasting.com/wp-content/themes/jb2014/images/blue-rss.png">
		<h3>Subscribe via RSS:</h3>
		<select onchange="go(this);">
			<option value="0" selected="selected">Subscribe...</option>
							<option value="0">-- ALL SHOWS --</option>
											<option value="http://feeds2.feedburner.com/JupiterBroadcasting">MP3 Audio</option>
											<option value="http://itunes.apple.com/WebObjects/MZStore.woa/wa/viewPodcast?id=280019325">iTunes Audio</option>
									<option value="0"></option>
							<option value="0">-- PODCAST NETWORKS --</option>
											<option value="http://landing.stitcher.com/?srcid=515">Stitcher</option>
											<option value="http://subscribe.getmiro.com/?url1=http%3A//feeds2.feedburner.com/JupiterBroadcastingVideos&trackback1=http%3A//www.miroguide.com/feeds/9506/subscribe-hit&section1=video">Miro</option>
											<option value="http://social.zune.net/redirect?type=podcastseries&id=66a6dec9-5ff2-45c6-99cd-0d74d4d02f5e&target=client">Zune</option>
											<option value="http://itunes.apple.com/WebObjects/MZStore.woa/wa/viewPodcast?id=286971585">iTunes</option>
									<option value="0"></option>
							<option value="0">-- BSD NOW! --</option>
											<option value="http://feeds.feedburner.com/BsdNowMp3">MP3 Audio</option>
									<option value="0"></option>
							<option value="0">-- CHOOSE LINUX --</option>
											<option value="https://chooselinux.show/rss">MP3 Audio</option>
											<option value="https://itunes.apple.com/us/podcast/choose-linux/id1450337214">iTunes Audio</option>
									<option value="0"></option>
							<option value="0">-- CODER RADIO --</option>
											<option value="http://feeds.feedburner.com/coderradiomp3">MP3 Audio</option>
											<option value="http://itunes.apple.com/us/podcast/coder-radio-mp3/id534941512">iTunes Audio</option>
									<option value="0"></option>
							<option value="0">-- LINUX ACTION NEWS! --</option>
											<option value="http://linuxactionnews.com/rss">MP3 Audio</option>
											<option value="https://itunes.apple.com/us/podcast/linux-action-news/id1235143849">iTunes Audio</option>
									<option value="0"></option>
							<option value="0">-- LINUX UNPLUGGED --</option>
											<option value="http://feeds.feedburner.com/linuxunplugged">MP3 Audio</option>
											<option value="https://itunes.apple.com/us/podcast/linux-unplugged-podcast/id687598126">iTunes Audio</option>
									<option value="0"></option>
							<option value="0">-- TECHSNAP --</option>
											<option value="http://techsnap.systems/rss">MP3 Audio</option>
											<option value="http://itunes.apple.com/us/podcast/techsnap-mp3/id433059024">iTunes Audio</option>
									<option value="0"></option>
							<option value="0">-- TECH TALK TODAY --</option>
											<option value="http://techtalk.today/rss">MP3 Audio</option>
									<option value="0"></option>
							<option value="0">-- UNFILTER --</option>
											<option value="http://www.jupiterbroadcasting.com/feeds/unfilterMP3.xml">MP3 Audio</option>
											<option value="http://ax.search.itunes.apple.com/WebObjects/MZSearch.woa/wa/search?entity=podcast&media=all&page=1&restrict=true&startIndex=0&term=Unfilter">iTunes Audio</option>
									<option value="0"></option>
							<option value="0">-- USER ERROR --</option>
											<option value="https://usererror.fireside.fm/rss">MP3 Audio</option>
											<option value="https://itunes.apple.com/us/podcast/user-error-podcast/id1145648639">iTunes Audio</option>
									<option value="0"></option>
					</select>
	</div>

</div>
</div></div><div class="widget"><h3 class="widget-title">Support Jupiter Broadcasting</h3><div class="widget-body">
<div class='support'>
	<ul class='inline icons'>
		<li><a href='https://www.patreon.com/jupitersignal' title="Jupiter Signal" target="_blank"><img src="https://www.jupiterbroadcasting.com/wp-content/themes/jb2014/images/Patreon_logo_kit/Logomark/Color on White/Patreon logomark (color on white).png"/></a></li>
					</ul>
</div></div></div><div class="widget"><h3 class="widget-title">JB Stickers!!</h3><div class="widget-body">			<div class="textwidget"><div style="text-align: center;"><a href="/stickers"><img src="/wp-content/themes/jb2014/images/stickers/CoderRadio.png"></a>
<p>Jupiter Broadcasting stickers are now available!<br><a href="/stickers">Click here</a> to get yours now!</p>
</div></div>
		</div></div><div class="widget"><h3 class="widget-title">Calendar</h3><div class="widget-body"><div class="calendar-container">
	<div class='responsive-object-wrapper'>
		<iframe frameborder="0" scrolling="no"></iframe>
	</div>

	<select name="ctz" id="ctz" class="full-width-field" style="max-width: 100%">
		<option>-- Select Your Timezone --</option>
		<option value="Pacific/Niue">(GMT-11:00) Niue</option>
		<option value="Pacific/Pago_Pago">(GMT-11:00) Pago Pago</option>
		<option value="Pacific/Honolulu">(GMT-10:00) Hawaii Time</option>
		<option value="Pacific/Johnston">(GMT-10:00) Johnston</option>
		<option value="Pacific/Rarotonga">(GMT-10:00) Rarotonga</option>
		<option value="Pacific/Tahiti">(GMT-10:00) Tahiti</option>
		<option value="Pacific/Marquesas">(GMT-09:30) Marquesas</option>
		<option value="America/Anchorage">(GMT-09:00) Alaska Time</option>
		<option value="Pacific/Gambier">(GMT-09:00) Gambier</option>
		<option value="America/Los_Angeles">(GMT-08:00) Pacific Time - Los Angeles</option>
		<option value="America/Tijuana">(GMT-08:00) Pacific Time - Tijuana</option>
		<option value="America/Vancouver">(GMT-08:00) Pacific Time - Vancouver</option>
		<option value="America/Whitehorse">(GMT-08:00) Pacific Time - Whitehorse</option>
		<option value="Pacific/Pitcairn">(GMT-08:00) Pitcairn</option>
		<option value="America/Dawson_Creek">(GMT-07:00) Mountain Time - Dawson Creek</option>
		<option value="America/Denver">(GMT-07:00) Mountain Time</option>
		<option value="America/Edmonton">(GMT-07:00) Mountain Time - Edmonton</option>
		<option value="America/Hermosillo">(GMT-07:00) Mountain Time - Hermosillo</option>
		<option value="America/Mazatlan">(GMT-07:00) Mountain Time - Chihuahua, Mazatlan</option>
		<option value="America/Phoenix">(GMT-07:00) Mountain Time - Arizona</option>
		<option value="America/Yellowknife">(GMT-07:00) Mountain Time - Yellowknife</option>
		<option value="America/Belize">(GMT-06:00) Belize</option>
		<option value="America/Chicago">(GMT-06:00) Central Time</option>
		<option value="America/Costa_Rica">(GMT-06:00) Costa Rica</option>
		<option value="America/El_Salvador">(GMT-06:00) El Salvador</option>
		<option value="America/Guatemala">(GMT-06:00) Guatemala</option>
		<option value="America/Managua">(GMT-06:00) Managua</option>
		<option value="America/Mexico_City">(GMT-06:00) Central Time - Mexico City</option>
		<option value="America/Regina">(GMT-06:00) Central Time - Regina</option>
		<option value="America/Tegucigalpa">(GMT-06:00) Central Time - Tegucigalpa</option>
		<option value="America/Winnipeg">(GMT-06:00) Central Time - Winnipeg</option>
		<option value="Pacific/Easter">(GMT-06:00) Easter Island</option>
		<option value="Pacific/Galapagos">(GMT-06:00) Galapagos</option>
		<option value="America/Bogota">(GMT-05:00) Bogota</option>
		<option value="America/Cayman">(GMT-05:00) Cayman</option>
		<option value="America/Grand_Turk">(GMT-05:00) Grand Turk</option>
		<option value="America/Guayaquil">(GMT-05:00) Guayaquil</option>
		<option value="America/Havana">(GMT-05:00) Havana</option>
		<option value="America/Iqaluit">(GMT-05:00) Eastern Time - Iqaluit</option>
		<option value="America/Jamaica">(GMT-05:00) Jamaica</option>
		<option value="America/Lima">(GMT-05:00) Lima</option>
		<option value="America/Montreal">(GMT-05:00) Eastern Time - Montreal</option>
		<option value="America/Nassau">(GMT-05:00) Nassau</option>
		<option value="America/New_York">(GMT-05:00) Eastern Time</option>
		<option value="America/Panama">(GMT-05:00) Panama</option>
		<option value="America/Port-au-Prince">(GMT-05:00) Port-au-Prince</option>
		<option value="America/Toronto">(GMT-05:00) Eastern Time - Toronto</option>
		<option value="America/Caracas">(GMT-04:30) Caracas</option>
		<option value="America/Anguilla">(GMT-04:00) Anguilla</option>
		<option value="America/Antigua">(GMT-04:00) Antigua</option>
		<option value="America/Aruba">(GMT-04:00) Aruba</option>
		<option value="America/Asuncion">(GMT-04:00) Asuncion</option>
		<option value="America/Barbados">(GMT-04:00) Barbados</option>
		<option value="America/Boa_Vista">(GMT-04:00) Boa Vista</option>
		<option value="America/Campo_Grande">(GMT-04:00) Campo Grande</option>
		<option value="America/Cuiaba">(GMT-04:00) Cuiaba</option>
		<option value="America/Curacao">(GMT-04:00) Curacao</option>
		<option value="America/Dominica">(GMT-04:00) Dominica</option>
		<option value="America/Grenada">(GMT-04:00) Grenada</option>
		<option value="America/Guadeloupe">(GMT-04:00) Guadeloupe</option>
		<option value="America/Guyana">(GMT-04:00) Guyana</option>
		<option value="America/Halifax">(GMT-04:00) Atlantic Time - Halifax</option>
		<option value="America/La_Paz">(GMT-04:00) La Paz</option>
		<option value="America/Manaus">(GMT-04:00) Manaus</option>
		<option value="America/Martinique">(GMT-04:00) Martinique</option>
		<option value="America/Montserrat">(GMT-04:00) Montserrat</option>
		<option value="America/Port_of_Spain">(GMT-04:00) Port of Spain</option>
		<option value="America/Porto_Velho">(GMT-04:00) Porto Velho</option>
		<option value="America/Puerto_Rico">(GMT-04:00) Puerto Rico</option>
		<option value="America/Rio_Branco">(GMT-04:00) Rio Branco</option>
		<option value="America/Santiago">(GMT-04:00) Santiago</option>
		<option value="America/Santo_Domingo">(GMT-04:00) Santo Domingo</option>
		<option value="America/St_Kitts">(GMT-04:00) St. Kitts</option>
		<option value="America/St_Lucia">(GMT-04:00) St. Lucia</option>
		<option value="America/St_Thomas">(GMT-04:00) St. Thomas</option>
		<option value="America/St_Vincent">(GMT-04:00) St. Vincent</option>
		<option value="America/Thule">(GMT-04:00) Thule</option>
		<option value="America/Tortola">(GMT-04:00) Tortola</option>
		<option value="Antarctica/Palmer">(GMT-04:00) Palmer</option>
		<option value="Atlantic/Bermuda">(GMT-04:00) Bermuda</option>
		<option value="America/St_Johns">(GMT-03:30) Newfoundland Time - St. Johns</option>
		<option value="America/Araguaina">(GMT-03:00) Araguaina</option>
		<option value="America/Argentina/Buenos_Aires">(GMT-03:00) Buenos Aires</option>
		<option value="America/Bahia">(GMT-03:00) Salvador</option>
		<option value="America/Belem">(GMT-03:00) Belem</option>
		<option value="America/Cayenne">(GMT-03:00) Cayenne</option>
		<option value="America/Fortaleza">(GMT-03:00) Fortaleza</option>
		<option value="America/Godthab">(GMT-03:00) Godthab</option>
		<option value="America/Maceio">(GMT-03:00) Maceio</option>
		<option value="America/Miquelon">(GMT-03:00) Miquelon</option>
		<option value="America/Montevideo">(GMT-03:00) Montevideo</option>
		<option value="America/Paramaribo">(GMT-03:00) Paramaribo</option>
		<option value="America/Recife">(GMT-03:00) Recife</option>
		<option value="America/Sao_Paulo">(GMT-03:00) Sao Paulo</option>
		<option value="Antarctica/Rothera">(GMT-03:00) Rothera</option>
		<option value="Atlantic/Stanley">(GMT-03:00) Stanley</option>
		<option value="America/Noronha">(GMT-02:00) Noronha</option>
		<option value="Atlantic/South_Georgia">(GMT-02:00) South Georgia</option>
		<option value="America/Scoresbysund">(GMT-01:00) Scoresbysund</option>
		<option value="Atlantic/Azores">(GMT-01:00) Azores</option>
		<option value="Atlantic/Cape_Verde">(GMT-01:00) Cape Verde</option>
		<option value="Africa/Abidjan">(GMT+00:00) Abidjan</option>
		<option value="Africa/Accra">(GMT+00:00) Accra</option>
		<option value="Africa/Bamako">(GMT+00:00) Bamako</option>
		<option value="Africa/Banjul">(GMT+00:00) Banjul</option>
		<option value="Africa/Bissau">(GMT+00:00) Bissau</option>
		<option value="Africa/Casablanca">(GMT+00:00) Casablanca</option>
		<option value="Africa/Conakry">(GMT+00:00) Conakry</option>
		<option value="Africa/Dakar">(GMT+00:00) Dakar</option>
		<option value="Africa/El_Aaiun">(GMT+00:00) El Aaiun</option>
		<option value="Africa/Freetown">(GMT+00:00) Freetown</option>
		<option value="Africa/Lome">(GMT+00:00) Lome</option>
		<option value="Africa/Monrovia">(GMT+00:00) Monrovia</option>
		<option value="Africa/Nouakchott">(GMT+00:00) Nouakchott</option>
		<option value="Africa/Ouagadougou">(GMT+00:00) Ouagadougou</option>
		<option value="Africa/Sao_Tome">(GMT+00:00) Sao Tome</option>
		<option value="America/Danmarkshavn">(GMT+00:00) Danmarkshavn</option>
		<option value="Atlantic/Canary">(GMT+00:00) Canary Islands</option>
		<option value="Atlantic/Faroe">(GMT+00:00) Faeroe</option>
		<option value="Atlantic/Reykjavik">(GMT+00:00) Reykjavik</option>
		<option value="Atlantic/St_Helena">(GMT+00:00) St Helena</option>
		<option value="Etc/GMT">(GMT+00:00) GMT (no daylight saving)</option>
		<option value="Europe/Dublin">(GMT+00:00) Dublin</option>
		<option value="Europe/Lisbon">(GMT+00:00) Lisbon</option>
		<option value="Europe/London">(GMT+00:00) London</option>
		<option value="Africa/Algiers">(GMT+01:00) Algiers</option>
		<option value="Africa/Bangui">(GMT+01:00) Bangui</option>
		<option value="Africa/Brazzaville">(GMT+01:00) Brazzaville</option>
		<option value="Africa/Ceuta">(GMT+01:00) Ceuta</option>
		<option value="Africa/Douala">(GMT+01:00) Douala</option>
		<option value="Africa/Kinshasa">(GMT+01:00) Kinshasa</option>
		<option value="Africa/Lagos">(GMT+01:00) Lagos</option>
		<option value="Africa/Libreville">(GMT+01:00) Libreville</option>
		<option value="Africa/Luanda">(GMT+01:00) Luanda</option>
		<option value="Africa/Malabo">(GMT+01:00) Malabo</option>
		<option value="Africa/Ndjamena">(GMT+01:00) Ndjamena</option>
		<option value="Africa/Niamey">(GMT+01:00) Niamey</option>
		<option value="Africa/Porto-Novo">(GMT+01:00) Porto-Novo</option>
		<option value="Africa/Tripoli">(GMT+01:00) Tripoli</option>
		<option value="Africa/Tunis">(GMT+01:00) Tunis</option>
		<option value="Africa/Windhoek">(GMT+01:00) Windhoek</option>
		<option value="Europe/Amsterdam">(GMT+01:00) Amsterdam</option>
		<option value="Europe/Andorra">(GMT+01:00) Andorra</option>
		<option value="Europe/Belgrade">(GMT+01:00) Central European Time - Belgrade</option>
		<option value="Europe/Berlin">(GMT+01:00) Berlin</option>
		<option value="Europe/Brussels">(GMT+01:00) Brussels</option>
		<option value="Europe/Budapest">(GMT+01:00) Budapest</option>
		<option value="Europe/Copenhagen">(GMT+01:00) Copenhagen</option>
		<option value="Europe/Gibraltar">(GMT+01:00) Gibraltar</option>
		<option value="Europe/Luxembourg">(GMT+01:00) Luxembourg</option>
		<option value="Europe/Madrid">(GMT+01:00) Madrid</option>
		<option value="Europe/Malta">(GMT+01:00) Malta</option>
		<option value="Europe/Monaco">(GMT+01:00) Monaco</option>
		<option value="Europe/Oslo">(GMT+01:00) Oslo</option>
		<option value="Europe/Paris">(GMT+01:00) Paris</option>
		<option value="Europe/Prague">(GMT+01:00) Central European Time - Prague</option>
		<option value="Europe/Rome">(GMT+01:00) Rome</option>
		<option value="Europe/Stockholm">(GMT+01:00) Stockholm</option>
		<option value="Europe/Tirane">(GMT+01:00) Tirane</option>
		<option value="Europe/Vaduz">(GMT+01:00) Vaduz</option>
		<option value="Europe/Vienna">(GMT+01:00) Vienna</option>
		<option value="Europe/Warsaw">(GMT+01:00) Warsaw</option>
		<option value="Europe/Zurich">(GMT+01:00) Zurich</option>
		<option value="Africa/Blantyre">(GMT+02:00) Blantyre</option>
		<option value="Africa/Bujumbura">(GMT+02:00) Bujumbura</option>
		<option value="Africa/Cairo">(GMT+02:00) Cairo</option>
		<option value="Africa/Gaborone">(GMT+02:00) Gaborone</option>
		<option value="Africa/Harare">(GMT+02:00) Harare</option>
		<option value="Africa/Johannesburg">(GMT+02:00) Johannesburg</option>
		<option value="Africa/Kigali">(GMT+02:00) Kigali</option>
		<option value="Africa/Lubumbashi">(GMT+02:00) Lubumbashi</option>
		<option value="Africa/Lusaka">(GMT+02:00) Lusaka</option>
		<option value="Africa/Maputo">(GMT+02:00) Maputo</option>
		<option value="Africa/Maseru">(GMT+02:00) Maseru</option>
		<option value="Africa/Mbabane">(GMT+02:00) Mbabane</option>
		<option value="Asia/Amman">(GMT+02:00) Amman</option>
		<option value="Asia/Beirut">(GMT+02:00) Beirut</option>
		<option value="Asia/Damascus">(GMT+02:00) Damascus</option>
		<option value="Asia/Gaza">(GMT+02:00) Gaza</option>
		<option value="Asia/Jerusalem">(GMT+02:00) Jerusalem</option>
		<option value="Asia/Nicosia">(GMT+02:00) Nicosia</option>
		<option value="Europe/Athens">(GMT+02:00) Athens</option>
		<option value="Europe/Bucharest">(GMT+02:00) Bucharest</option>
		<option value="Europe/Chisinau">(GMT+02:00) Chisinau</option>
		<option value="Europe/Helsinki">(GMT+02:00) Helsinki</option>
		<option value="Europe/Istanbul">(GMT+02:00) Istanbul</option>
		<option value="Europe/Kiev">(GMT+02:00) Kiev</option>
		<option value="Europe/Riga">(GMT+02:00) Riga</option>
		<option value="Europe/Sofia">(GMT+02:00) Sofia</option>
		<option value="Europe/Tallinn">(GMT+02:00) Tallinn</option>
		<option value="Europe/Vilnius">(GMT+02:00) Vilnius</option>
		<option value="Africa/Addis_Ababa">(GMT+03:00) Addis Ababa</option>
		<option value="Africa/Asmara">(GMT+03:00) Asmera</option>
		<option value="Africa/Dar_es_Salaam">(GMT+03:00) Dar es Salaam</option>
		<option value="Africa/Djibouti">(GMT+03:00) Djibouti</option>
		<option value="Africa/Kampala">(GMT+03:00) Kampala</option>
		<option value="Africa/Khartoum">(GMT+03:00) Khartoum</option>
		<option value="Africa/Mogadishu">(GMT+03:00) Mogadishu</option>
		<option value="Africa/Nairobi">(GMT+03:00) Nairobi</option>
		<option value="Antarctica/Syowa">(GMT+03:00) Syowa</option>
		<option value="Asia/Aden">(GMT+03:00) Aden</option>
		<option value="Asia/Baghdad">(GMT+03:00) Baghdad</option>
		<option value="Asia/Bahrain">(GMT+03:00) Bahrain</option>
		<option value="Asia/Kuwait">(GMT+03:00) Kuwait</option>
		<option value="Asia/Qatar">(GMT+03:00) Qatar</option>
		<option value="Asia/Riyadh">(GMT+03:00) Riyadh</option>
		<option value="Europe/Kaliningrad">(GMT+03:00) Moscow-01 - Kaliningrad</option>
		<option value="Europe/Minsk">(GMT+03:00) Minsk</option>
		<option value="Indian/Antananarivo">(GMT+03:00) Antananarivo</option>
		<option value="Indian/Comoro">(GMT+03:00) Comoro</option>
		<option value="Indian/Mayotte">(GMT+03:00) Mayotte</option>
		<option value="Asia/Tehran">(GMT+03:30) Tehran</option>
		<option value="Asia/Baku">(GMT+04:00) Baku</option>
		<option value="Asia/Dubai">(GMT+04:00) Dubai</option>
		<option value="Asia/Muscat">(GMT+04:00) Muscat</option>
		<option value="Asia/Tbilisi">(GMT+04:00) Tbilisi</option>
		<option value="Asia/Yerevan">(GMT+04:00) Yerevan</option>
		<option value="Europe/Moscow">(GMT+04:00) Moscow+00</option>
		<option value="Europe/Samara">(GMT+04:00) Moscow+00 - Samara</option>
		<option value="Indian/Mahe">(GMT+04:00) Mahe</option>
		<option value="Indian/Mauritius">(GMT+04:00) Mauritius</option>
		<option value="Indian/Reunion">(GMT+04:00) Reunion</option>
		<option value="Asia/Kabul">(GMT+04:30) Kabul</option>
		<option value="Antarctica/Mawson">(GMT+05:00) Mawson</option>
		<option value="Asia/Aqtau">(GMT+05:00) Aqtau</option>
		<option value="Asia/Aqtobe">(GMT+05:00) Aqtobe</option>
		<option value="Asia/Ashgabat">(GMT+05:00) Ashgabat</option>
		<option value="Asia/Dushanbe">(GMT+05:00) Dushanbe</option>
		<option value="Asia/Karachi">(GMT+05:00) Karachi</option>
		<option value="Asia/Tashkent">(GMT+05:00) Tashkent</option>
		<option value="Indian/Kerguelen">(GMT+05:00) Kerguelen</option>
		<option value="Indian/Maldives">(GMT+05:00) Maldives</option>
		<option value="Asia/Calcutta">(GMT+05:30) India Standard Time</option>
		<option value="Asia/Colombo">(GMT+05:30) Colombo</option>
		<option value="Asia/Katmandu">(GMT+05:45) Katmandu</option>
		<option value="Antarctica/Vostok">(GMT+06:00) Vostok</option>
		<option value="Asia/Almaty">(GMT+06:00) Almaty</option>
		<option value="Asia/Bishkek">(GMT+06:00) Bishkek</option>
		<option value="Asia/Dhaka">(GMT+06:00) Dhaka</option>
		<option value="Asia/Thimphu">(GMT+06:00) Thimphu</option>
		<option value="Asia/Yekaterinburg">(GMT+06:00) Moscow+02 - Yekaterinburg</option>
		<option value="Indian/Chagos">(GMT+06:00) Chagos</option>
		<option value="Asia/Rangoon">(GMT+06:30) Rangoon</option>
		<option value="Indian/Cocos">(GMT+06:30) Cocos</option>
		<option value="Antarctica/Davis">(GMT+07:00) Davis</option>
		<option value="Asia/Bangkok">(GMT+07:00) Bangkok</option>
		<option value="Asia/Hovd">(GMT+07:00) Hovd</option>
		<option value="Asia/Jakarta">(GMT+07:00) Jakarta</option>
		<option value="Asia/Omsk">(GMT+07:00) Moscow+03 - Omsk, Novosibirsk</option>
		<option value="Asia/Phnom_Penh">(GMT+07:00) Phnom Penh</option>
		<option value="Asia/Saigon">(GMT+07:00) Hanoi</option>
		<option value="Asia/Vientiane">(GMT+07:00) Vientiane</option>
		<option value="Indian/Christmas">(GMT+07:00) Christmas</option>
		<option value="Antarctica/Casey">(GMT+08:00) Casey</option>
		<option value="Asia/Brunei">(GMT+08:00) Brunei</option>
		<option value="Asia/Choibalsan">(GMT+08:00) Choibalsan</option>
		<option value="Asia/Hong_Kong">(GMT+08:00) Hong Kong</option>
		<option value="Asia/Krasnoyarsk">(GMT+08:00) Moscow+04 - Krasnoyarsk</option>
		<option value="Asia/Kuala_Lumpur">(GMT+08:00) Kuala Lumpur</option>
		<option value="Asia/Macau">(GMT+08:00) Macau</option>
		<option value="Asia/Makassar">(GMT+08:00) Makassar</option>
		<option value="Asia/Manila">(GMT+08:00) Manila</option>
		<option value="Asia/Shanghai">(GMT+08:00) China Time - Beijing</option>
		<option value="Asia/Singapore">(GMT+08:00) Singapore</option>
		<option value="Asia/Taipei">(GMT+08:00) Taipei</option>
		<option value="Asia/Ulaanbaatar">(GMT+08:00) Ulaanbaatar</option>
		<option value="Australia/Perth">(GMT+08:00) Western Time - Perth</option>
		<option value="Asia/Dili">(GMT+09:00) Dili</option>
		<option value="Asia/Irkutsk">(GMT+09:00) Moscow+05 - Irkutsk</option>
		<option value="Asia/Jayapura">(GMT+09:00) Jayapura</option>
		<option value="Asia/Pyongyang">(GMT+09:00) Pyongyang</option>
		<option value="Asia/Seoul">(GMT+09:00) Seoul</option>
		<option value="Asia/Tokyo">(GMT+09:00) Tokyo</option>
		<option value="Pacific/Palau">(GMT+09:00) Palau</option>
		<option value="Australia/Adelaide">(GMT+09:30) Central Time - Adelaide</option>
		<option value="Australia/Darwin">(GMT+09:30) Central Time - Darwin</option>
		<option value="Antarctica/DumontDUrville">(GMT+10:00) Dumont D&#39;Urville</option>
		<option value="Asia/Yakutsk">(GMT+10:00) Moscow+06 - Yakutsk</option>
		<option value="Australia/Brisbane">(GMT+10:00) Eastern Time - Brisbane</option>
		<option value="Australia/Hobart">(GMT+10:00) Eastern Time - Hobart</option>
		<option value="Australia/Sydney">(GMT+10:00) Eastern Time - Melbourne, Sydney</option>
		<option value="Pacific/Guam">(GMT+10:00) Guam</option>
		<option value="Pacific/Port_Moresby">(GMT+10:00) Port Moresby</option>
		<option value="Pacific/Saipan">(GMT+10:00) Saipan</option>
		<option value="Pacific/Truk">(GMT+10:00) Truk</option>
		<option value="Asia/Vladivostok">(GMT+11:00) Moscow+07 - Yuzhno-Sakhalinsk</option>
		<option value="Pacific/Efate">(GMT+11:00) Efate</option>
		<option value="Pacific/Guadalcanal">(GMT+11:00) Guadalcanal</option>
		<option value="Pacific/Kosrae">(GMT+11:00) Kosrae</option>
		<option value="Pacific/Noumea">(GMT+11:00) Noumea</option>
		<option value="Pacific/Ponape">(GMT+11:00) Ponape</option>
		<option value="Pacific/Norfolk">(GMT+11:30) Norfolk</option>
		<option value="Asia/Kamchatka">(GMT+12:00) Moscow+08 - Petropavlovsk-Kamchatskiy</option>
		<option value="Asia/Magadan">(GMT+12:00) Moscow+08 - Magadan</option>
		<option value="Pacific/Auckland">(GMT+12:00) Auckland</option>
		<option value="Pacific/Fiji">(GMT+12:00) Fiji</option>
		<option value="Pacific/Funafuti">(GMT+12:00) Funafuti</option>
		<option value="Pacific/Kwajalein">(GMT+12:00) Kwajalein</option>
		<option value="Pacific/Majuro">(GMT+12:00) Majuro</option>
		<option value="Pacific/Nauru">(GMT+12:00) Nauru</option>
		<option value="Pacific/Tarawa">(GMT+12:00) Tarawa</option>
		<option value="Pacific/Wake">(GMT+12:00) Wake</option>
		<option value="Pacific/Wallis">(GMT+12:00) Wallis</option>
		<option value="Pacific/Apia">(GMT+13:00) Apia</option>
		<option value="Pacific/Enderbury">(GMT+13:00) Enderbury</option>
		<option value="Pacific/Fakaofo">(GMT+13:00) Fakaofo</option>
		<option value="Pacific/Tongatapu">(GMT+13:00) Tongatapu</option>
		<option value="Pacific/Kiritimati">(GMT+14:00) Kiritimati</option>
	</select>

</div>
</div></div>
</div>					</div>
				</div>
			</div>

			

<div id="footer-spacer"></div>
<div id="footer">
	<div class="container">

		
		<div class="licensecopy">
			<p class="license">Our shows are licensed under <a href="http://creativecommons.org/licenses/by-sa/4.0/"><strong>Creative Commons BY-SA 4.0</strong></a></p>
			<p class="copyright">2019 JupiterBroadcasting.com - All Rights Reserved</p>
		</div>

	</div>
</div>

<script type='text/javascript' src='https://www.jupiterbroadcasting.com/wp-content/plugins//automatic-video-posts/js/scripts.js?ver=1.0'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/jstimezonedetect/1.0.4/jstz.min.js?ver=2018071802'></script>
<script type='text/javascript' src='https://www.jupiterbroadcasting.com/wp-includes/js/wp-embed.min.js?ver=5.0.4'></script>

<script>
jQuery(function($){
	$('#contentleft').on('click', '.loadmore', function(e) {
		e.preventDefault();
		var $this = $(this);
		if (!$this.hasClass('loading')) {
			$this.addClass('loading');
			$this.html('<i class="fa fa-fw fa-spinner fa-spin"></i> Loading...');
			$.get(this.href).done(function(response) {
				$(response).find('.videoitem').appendTo('#videogallery');
				$this.replaceWith( $(response).find('.loadmore').get(0) );
			});
		}
	});
});


(function($) {
	var calendarBase = "//www.google.com/calendar/embed?showTitle=0&showNav=0&showPrint=0&showTabs=0&showCalendars=0&mode=AGENDA&wkst=1&bgcolor=%23FFFFFF&src=jalb5frk4cunnaedbfemuqbhv4%40group.calendar.google.com&color=%235229A3"
	var tz = jstz.determine();
	var tzname = encodeURIComponent(tz.name());

	$('.calendar-container').find('iframe').attr('src', calendarBase + "&ctz=" + tzname);

	$('select[name=ctz]').on('change', function() {
		var $this = $(this);
		$this.closest('.calendar-container').find('iframe').attr('src', calendarBase + "&ctz=" + $this.val());
	});
})(jQuery);

</script>


<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/


Served from: www.jupiterbroadcasting.com @ 2019-03-21 08:02:52 by W3 Total Cache
-->